Press "Enter" to skip to content

解决Can’t to download LuManager

3

有客户需要安装LuManager面板,而我们默认集成的是Kloxo,所以需要手工安装。用CentOS5 32位的系统,按照官方的说明进行安装。他们提供了一键安装包,挺人性化和只能的,登录到服务器上执行wget http://down.zijidelu.org/zijidelu_install.sh; chmod 740 zijidelu_install.sh; ./zijidelu_install.sh -y

下载安装包自动运行后会提示选择下载点,我这台是美国服务器,当然选择了2,也就是美国镜像。但是安装最后提示“LuManager下载失败或不完整
Can’t to download LuManager”

这个很显然是下载的时候出错了,于是重新执行安装程序,在选择镜像时选择了中国,这回成功安装了。

发表评论